PHP4.3.9+FireBird2.0 не работает

Установка базовых дистрибутивов, создание своих, распространение, установка автоматически и "вручную", файлы, необходимые для создания дистрибутивов.

Модераторы: kdv, Alexey Kovyazin

Ответить
MIgor
Сообщения: 1
Зарегистрирован: 16 июл 2008, 14:40

PHP4.3.9+FireBird2.0 не работает

Сообщение MIgor » 16 июл 2008, 14:53

Длительное время используем ASPLinuxv10 с установленной FireBird, в базе храняться оперативные и статистические данные учреждения. Пока не требовалось выводить данные в web проблем не возникало.
Проблема в том, что PHP4.3.9+Firebird2.0 не работает.
Подскажите что делать?
Как настроить связь РНР4.3.9+Firebird2.0

Attid
Спец
Сообщения: 375
Зарегистрирован: 14 ноя 2006, 09:58
Контактная информация:

Сообщение Attid » 16 июл 2008, 15:55

иди на форум ASP и там спрашивай, в убунте работает из пакетов.
пакет так и зовется php5-interbase

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость