Firebird 1.5.3 и диалект 1

Совместимость InterBase, Firebird, Yaffil между собой и по версиям

Модераторы: kdv, Alexey Kovyazin

Ответить
Olegas
Сообщения: 36
Зарегистрирован: 14 сен 2005, 07:57

Firebird 1.5.3 и диалект 1

Сообщение Olegas » 29 авг 2007, 08:27

У меня БД создана в 1 диалекте работает под Firebird 1.0.0.338. Можно ли мигрировать базу для Firebird 1.5.3 оставив ее в 1 диалекте?

WildSery
Заслуженный разработчик
Сообщения: 1738
Зарегистрирован: 05 июн 2006, 16:19

Сообщение WildSery » 29 авг 2007, 11:01

Конечно. Диалект никак не связан с версией сервера.
На FB2 у меня тоже 1-й диалект.

kdv
Forum Admin
Сообщения: 6575
Зарегистрирован: 25 окт 2004, 18:07
Контактная информация:

Сообщение kdv » 29 авг 2007, 11:23

обалдели совсем. кривой билд 338 используют в работе. Мне интересно, вы бэкап делаете, и у вас бэкап рестор проходит?
вы откуда этот билд вообще взяли, и почему на нем до сих пор партизаните?

Olegas
Сообщения: 36
Зарегистрирован: 14 сен 2005, 07:57

Сообщение Olegas » 29 авг 2007, 13:58

Очень странно, но мне сказали, что в Firebird 2 диалект 1 не поддерживается. Обманули значит.

stix-s
Заслуженный разработчик
Сообщения: 555
Зарегистрирован: 13 дек 2005, 11:52
Откуда: Е-бург

Сообщение stix-s » 29 авг 2007, 14:11

Olegas писал(а):Очень странно, но мне сказали, что в Firebird 2 диалект 1 не поддерживается. Обманули значит.
А ты им больше не верь :) статьи здесь читай и релиз-ноты

KSilver
Сообщения: 17
Зарегистрирован: 22 май 2006, 15:03

Сообщение KSilver » 17 сен 2007, 15:12

kdv писал(а):обалдели совсем. кривой билд 338 используют в работе. Мне интересно, вы бэкап делаете, и у вас бэкап рестор проходит?
вы откуда этот билд вообще взяли, и почему на нем до сих пор партизаните?
На работе использую 338 бета 2 уже лет пять.
Бэкап рестор проходит нормально.
Но все же думаю на этой неделе перейти на 1.5.2.

kdv
Forum Admin
Сообщения: 6575
Зарегистрирован: 25 окт 2004, 18:07
Контактная информация:

Сообщение kdv » 17 сен 2007, 15:21

На работе использую 338 бета 2 уже лет пять.
еще раз поздравляю.
Бэкап рестор проходит нормально.
значит, повезло.
Но все же думаю на этой неделе перейти на 1.5.2.
на FB 1.03 надо было 5 лет назад перейти.

WildSery
Заслуженный разработчик
Сообщения: 1738
Зарегистрирован: 05 июн 2006, 16:19

Сообщение WildSery » 17 сен 2007, 16:04

KSilver писал(а):Но все же думаю на этой неделе перейти на 1.5.2.
Почему не на 2.0.1 или хотя бы 1.5.4?

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость